{"action":"Upgrade spip to 4.4.11+dfsg-0+deb13u1 or later.","affected":[{"fixed":"4.4.11+dfsg-0+deb13u1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.11+dfsg-0+deb13u1"],"id":"tcs_01M5NR5BG4AJ65WK2NP47GSJWF","modified_at":"2026-10-01T03:03:01.010876428Z","published_at":"2026-02-19T16:27:16.003Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-26345","https://security-tracker.debian.org/tracker/CVE-2026-26345"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-26345","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-26345"}],"summary":"SPIP before 4.4.8 contains a stored cross-site scripting (XSS) vulnerability in the public area triggered in certain edge-case usage patterns. The echapper_html_suspect() function does not adequately"}