{"action":"Upgrade pypdf to 6.9.0-1 or later.","affected":[{"fixed":"6.9.0-1","introduced":"0"}],"component":"pypdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.9.0-1"],"id":"tcs_01M5NR5HFAS0682TEM28C12N6B","modified_at":"2026-10-01T03:02:33.971726664Z","published_at":"2026-02-20T22:16:28.850Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27025","https://security-tracker.debian.org/tracker/CVE-2026-27025"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27025#Debian:14/pypdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27025"}],"summary":"pypdf is a free and open-source pure-python PDF library. Prior to 6.7.1, an attacker who uses this vulnerability can craft a PDF which leads to long runtimes and large memory consumption. This require"}