{"action":"Upgrade flask to 3.1.3-1 or later.","affected":[{"fixed":"3.1.3-1","introduced":"0"}],"component":"flask","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.3-1"],"id":"tcs_01M5NR5MWJ9DDJAPS2484147XY","modified_at":"2026-10-01T03:03:01.734591296Z","published_at":"2026-02-21T06:17:00.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27205","https://security-tracker.debian.org/tracker/CVE-2026-27205"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27205#Debian:14/flask","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27205"}],"summary":"Flask is a web server gateway interface (WSGI) web application framework. In versions 3.1.2 and below, when the session object is accessed, Flask should set the Vary: Cookie header., resulting in a Us"}