{"action":"Upgrade cups to 2.4.17-1 or later.","affected":[{"fixed":"2.4.17-1","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.17-1"],"id":"tcs_01M5NREXVR6R46X3S6CMY77VZS","modified_at":"2026-10-01T03:03:01.271599827Z","published_at":"2026-04-03T22:16:25.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27447","https://security-tracker.debian.org/tracker/CVE-2026-27447"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27447#Debian:14/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27447"}],"summary":"OpenPrinting CUPS is an open source printing system for Linux and other Unix-like operating systems. In versions 2.4.16 and prior, CUPS daemon (cupsd) contains an authorization bypass vulnerability du"}