{"action":"Upgrade pyopenssl to 25.0.0-1+deb13u1 or later.","affected":[{"fixed":"25.0.0-1+deb13u1","introduced":"0"}],"component":"pyopenssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["25.0.0-1+deb13u1"],"id":"tcs_01M5NREY2932C5W4X2JTFYVA36","modified_at":"2026-10-01T03:03:01.324353095Z","published_at":"2026-03-18T00:16:19.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27448","https://security-tracker.debian.org/tracker/CVE-2026-27448"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27448#Debian:13/pyopenssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27448"}],"summary":"pyOpenSSL is a Python wrapper around the OpenSSL library. Starting in version 0.14.0 and prior to version 26.0.0, if a user provided callback to `set_tlsext_servername_callback` raised an unhandled ex"}