{"action":"Upgrade spip to 4.4.9+dfsg-1 or later.","affected":[{"fixed":"4.4.9+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.9+dfsg-1"],"id":"tcs_01M5NREZV51SGCWS3F6MRJ4XEH","modified_at":"2026-10-01T03:03:01.131000102Z","published_at":"2026-02-19T19:22:30.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27474","https://security-tracker.debian.org/tracker/CVE-2026-27474"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27474#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27474"}],"summary":"SPIP before 4.4.9 allows Cross-Site Scripting (XSS) in the private area, complementing an incomplete fix from SPIP 4.4.8. The echappe_anti_xss() function was not systematically applied to input, form,"}