{"action":"Upgrade caddy to 2.11.2-1 or later.","affected":[{"fixed":"2.11.2-1","introduced":"0"}],"component":"caddy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.11.2-1"],"id":"tcs_01M5NRF2KYZ4YMKKXYNJMF3QWV","modified_at":"2026-10-01T03:03:01.583645692Z","published_at":"2026-02-24T17:29:03.793Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27586","https://security-tracker.debian.org/tracker/CVE-2026-27586"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27586","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27586"}],"summary":"Caddy is an extensible server platform that uses TLS by default. Prior to version 2.11.1, two swallowed errors in `ClientAuthentication.provision()` cause mTLS client certificate authentication to sil"}