{"action":"Upgrade caddy to 2.11.2-1 or later.","affected":[{"fixed":"2.11.2-1","introduced":"0"}],"component":"caddy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.11.2-1"],"id":"tcs_01M5NRF2Y9B7MTM0Q4RSH2RT30","modified_at":"2026-10-24T18:00:06.807335021Z","published_at":"2026-02-24T17:29:03.953Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27587","https://security-tracker.debian.org/tracker/CVE-2026-27587"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27587#Debian:14/caddy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27587"}],"summary":"Caddy is an extensible server platform that uses TLS by default. Prior to version 2.11.1, Caddy's HTTP `path` request matcher is intended to be case-insensitive, but when the match pattern contains pe"}