{"action":"Upgrade caddy to 2.6.2-5+deb12u1 or later.","affected":[{"fixed":"2.6.2-5+deb12u1","introduced":"0"}],"component":"caddy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.2-5+deb12u1"],"id":"tcs_01M5NRF31SAX33KZ3T2K5ZDFNG","modified_at":"2026-10-24T18:00:06.835542806Z","published_at":"2026-02-24T17:29:04.163Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27588","https://security-tracker.debian.org/tracker/CVE-2026-27588"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27588","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27588"}],"summary":"Caddy is an extensible server platform that uses TLS by default. Prior to version 2.11.1, Caddy's HTTP `host` request matcher is documented as case-insensitive, but when configured with a large host l"}