{"action":"Upgrade caddy to 2.11.2-1 or later.","affected":[{"fixed":"2.11.2-1","introduced":"0"}],"component":"caddy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.11.2-1"],"id":"tcs_01M5NRF3JSXSNYP2BJV4NZSPJW","modified_at":"2026-10-24T18:00:06.835181482Z","published_at":"2026-02-24T17:29:04.317Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27589","https://security-tracker.debian.org/tracker/CVE-2026-27589"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27589#Debian:14/caddy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27589"}],"summary":"Caddy is an extensible server platform that uses TLS by default. Prior to version 2.11.1, the local caddy admin API (default listen `127.0.0.1:2019`) exposes a state-changing `POST /load` endpoint tha"}