{"action":"Upgrade caddy to 2.6.2-12+deb13u1 or later.","affected":[{"fixed":"2.6.2-12+deb13u1","introduced":"0"}],"component":"caddy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.2-12+deb13u1"],"id":"tcs_01M5NRF4F6SR2T62D66MWSP0RT","modified_at":"2026-10-24T18:00:07.180314132Z","published_at":"2026-02-24T17:29:04.493Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27590","https://security-tracker.debian.org/tracker/CVE-2026-27590"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27590#Debian:13/caddy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27590"}],"summary":"Caddy is an extensible server platform that uses TLS by default. Prior to version 2.11.1, Caddy's FastCGI path splitting logic computes the split index on a lowercased copy of the request path and the"}