{"action":"Upgrade node-proxy-agents to 0~2025070717+~cs15.2.7-1 or later.","affected":[{"introduced":"0"}],"component":"node-proxy-agents","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0~2025070717+~cs15.2.7-1"],"id":"tcs_01M5NRFEPTCTAZS3A154QBHCK8","modified_at":"2026-10-01T03:03:01.668789584Z","published_at":"2026-02-25T15:20:53.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27699","https://security-tracker.debian.org/tracker/CVE-2026-27699"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27699#Debian:14/node-proxy-agents","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27699"}],"summary":"The `basic-ftp` FTP client library for Node.js contains a path traversal vulnerability (CWE-22) in versions prior to 5.2.0 in the `downloadToDir()` method. A malicious FTP server can send directory li"}