{"action":"Upgrade imagemagick to 8:7.1.2.15+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.15+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.15+dfsg1-1"],"id":"tcs_01M5NRFP1519M65SC5M4D5JDJP","modified_at":"2026-10-01T03:03:01.459555134Z","published_at":"2026-02-26T00:16:25.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27798","https://security-tracker.debian.org/tracker/CVE-2026-27798"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27798#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27798"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-15 and 6.9.13-40, a heap buffer over-read vulnerability occurs when processing an"}