{"action":"Upgrade psd-tools to 1.10.7+dfsg.1-1+deb13u1 or later.","affected":[{"fixed":"1.10.7+dfsg.1-1+deb13u1","introduced":"0"}],"component":"psd-tools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.10.7+dfsg.1-1+deb13u1"],"id":"tcs_01M5NRFQ506W993VB1RZ4JH092","modified_at":"2026-10-01T03:03:21.839474248Z","published_at":"2026-02-26T00:16:26.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27809","https://security-tracker.debian.org/tracker/CVE-2026-27809"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27809#Debian:13/psd-tools","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27809"}],"summary":"psd-tools is a Python package for working with Adobe Photoshop PSD files. Prior to version 1.12.2, when a PSD file contains malformed RLE-compressed image data (e.g. a literal run that extends past th"}