{"action":"Upgrade calibre to 9.4.0+ds+~0.10.5-1 or later.","affected":[{"fixed":"9.4.0+ds+~0.10.5-1","introduced":"0"}],"component":"calibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.4.0+ds+~0.10.5-1"],"id":"tcs_01M5NRFRNKGA60574NNB0K1TWA","modified_at":"2026-10-01T03:03:09.068876827Z","published_at":"2026-02-27T20:21:39.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27810","https://security-tracker.debian.org/tracker/CVE-2026-27810"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27810#Debian:14/calibre","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27810"}],"summary":"calibre is a cross-platform e-book manager for viewing, converting, editing, and cataloging e-books. Prior to version 9.4.0, an HTTP Response Header Injection vulnerability in the calibre Content Serv"}