{"action":"Upgrade firebird4.0 to 4.0.7.3271.ds6-1 or later.","affected":[{"fixed":"4.0.7.3271.ds6-1","introduced":"0"}],"component":"firebird4.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.7.3271.ds6-1"],"id":"tcs_01M5NRG3Q3DX1JP795PY50PT7Z","modified_at":"2026-10-27T09:47:42.214727792Z","published_at":"2026-04-17T19:16:34.993Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-27890","https://security-tracker.debian.org/tracker/CVE-2026-27890"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-27890#Debian:14/firebird4.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-27890"}],"summary":"Firebird is an open-source relational database management system. In versions prior to 5.0.4, 4.0.7 and 3.0.14, when processing CNCT_specific_data segments during authentication, the server assumes se"}