{"action":"Upgrade firebird3.0 to 3.0.14.ds7-1 or later.","affected":[{"fixed":"3.0.14.ds7-1","introduced":"0"}],"component":"firebird3.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.14.ds7-1"],"id":"tcs_01M5NRGAA7C44FEKHRSZ4RFNJ8","modified_at":"2026-10-27T09:47:38.338825255Z","published_at":"2026-04-17T19:16:35.180Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-28212","https://security-tracker.debian.org/tracker/CVE-2026-28212"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-28212#Debian:14/firebird3.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-28212"}],"summary":"Firebird is an open-source relational database management system. In versions prior to 6.0.0, 5.0.4, 4.0.7 and 3.0.14, when processing an op_slice network packet, the server passes an unprepared struc"}