{"action":"Upgrade ocaml to 5.4.1-1 or later.","affected":[{"fixed":"5.4.1-1","introduced":"0"}],"component":"ocaml","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.4.1-1"],"id":"tcs_01M5NRGE6EC70MAH6QZE3HPYDC","modified_at":"2026-10-01T03:03:02.520966019Z","published_at":"2026-02-27T04:16:03.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-28364","https://security-tracker.debian.org/tracker/CVE-2026-28364"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-28364#Debian:14/ocaml","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-28364"}],"summary":"In OCaml before 4.14.3 and 5.x before 5.4.1, a buffer over-read in Marshal deserialization (runtime/intern.c) enables remote code execution through a multi-phase attack chain. The vulnerability stems"}