{"action":"Upgrade vitrage to 14.0.0-4+deb13u1 or later.","affected":[{"fixed":"14.0.0-4+deb13u1","introduced":"0"}],"component":"vitrage","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["14.0.0-4+deb13u1"],"id":"tcs_01M5NRGENR06KRRXFEZRZE3A2H","modified_at":"2026-10-01T03:03:08.395608484Z","published_at":"2026-02-27T05:18:20.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-28370","https://security-tracker.debian.org/tracker/CVE-2026-28370"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-28370#Debian:13/vitrage","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-28370"}],"summary":"In the query parser in OpenStack Vitrage before 12.0.1, 13.0.0, 14.0.0, and 15.0.0, a user allowed to access the Vitrage API may trigger code execution on the Vitrage service host as the user the Vitr"}