{"action":"Upgrade inetutils to 2:2.4-2+deb12u3 or later.","affected":[{"fixed":"2:2.4-2+deb12u3","introduced":"0"}],"component":"inetutils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:2.4-2+deb12u3"],"id":"tcs_01M5NRGERYFHY7BDWVEAYHW0DC","modified_at":"2026-10-01T03:03:08.131674391Z","published_at":"2026-02-27T06:18:00.077Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-28372","https://security-tracker.debian.org/tracker/CVE-2026-28372"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-28372","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-28372"}],"summary":"telnetd in GNU inetutils through 2.7 allows privilege escalation that can be exploited by abusing systemd service credentials support added to the login(1) implementation of util-linux in release 2.40"}