{"action":"Upgrade vim to 2:9.2.0119-1 or later.","affected":[{"fixed":"2:9.2.0119-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.2.0119-1"],"id":"tcs_01M5NRGKBFQ6CVB4V67G9X44S7","modified_at":"2026-10-01T03:03:07.969336853Z","published_at":"2026-02-27T22:16:24.833Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-28417","https://security-tracker.debian.org/tracker/CVE-2026-28417"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-28417#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-28417"}],"summary":"Vim is an open source, command line text editor. Prior to version 9.2.0073, an OS command injection vulnerability exists in the `netrw` standard plugin bundled with Vim. By inducing a user to open a c"}