{"action":"Upgrade vim to 2:9.2.0119-1 or later.","affected":[{"fixed":"2:9.2.0119-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.2.0119-1"],"id":"tcs_01M5NRGP03P7W9PN82S81DWGDQ","modified_at":"2026-10-01T03:02:33.419970732Z","published_at":"2026-02-27T22:16:25.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-28420","https://security-tracker.debian.org/tracker/CVE-2026-28420"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-28420#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-28420"}],"summary":"Vim is an open source, command line text editor. Prior to version 9.2.0076, a heap-based buffer overflow WRITE and an out-of-bounds READ exist in Vim's terminal emulator when processing maximum combin"}