{"action":"Upgrade vim to 2:9.2.0119-1 or later.","affected":[{"fixed":"2:9.2.0119-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.2.0119-1"],"id":"tcs_01M5NRGPA67PKXTFPEVV06P3H3","modified_at":"2026-10-01T03:03:02.402618588Z","published_at":"2026-02-27T22:16:25.493Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-28421","https://security-tracker.debian.org/tracker/CVE-2026-28421"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-28421#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-28421"}],"summary":"Vim is an open source, command line text editor. Versions prior to 9.2.0077 have a heap-buffer-overflow and a segmentation fault (SEGV) exist in Vim's swap file recovery logic. Both are caused by unva"}