{"action":"Upgrade python-authlib to 1.6.9-1 or later.","affected":[{"fixed":"1.6.9-1","introduced":"0"}],"component":"python-authlib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.9-1"],"id":"tcs_01M5NRGSBH3GYFJ5N6D7NJMPV2","modified_at":"2026-10-01T03:03:02.480721605Z","published_at":"2026-03-16T18:16:07.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-28490","https://security-tracker.debian.org/tracker/CVE-2026-28490"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-28490#Debian:14/python-authlib","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-28490"}],"summary":"Authlib is a Python library which builds OAuth and OpenID Connect servers. Prior to version 1.6.9, a cryptographic padding oracle vulnerability was identified in the Authlib Python library concerning"}