{"action":"Upgrade python-authlib to 1.6.9-1 or later.","affected":[{"fixed":"1.6.9-1","introduced":"0"}],"component":"python-authlib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.9-1"],"id":"tcs_01M5NRGTCR0A49RPXVTHKK3MC2","modified_at":"2026-10-01T03:03:09.134295146Z","published_at":"2026-03-16T18:16:07.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-28498","https://security-tracker.debian.org/tracker/CVE-2026-28498"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-28498#Debian:14/python-authlib","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-28498"}],"summary":"Authlib is a Python library which builds OAuth and OpenID Connect servers. Prior to version 1.6.9, a library-level vulnerability was identified in the Authlib Python library concerning the validation"}