{"action":"Upgrade imagemagick to 8:7.1.2.16+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.16+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.16+dfsg1-1"],"id":"tcs_01M5NRGVXNNPC5F3V88QADN500","modified_at":"2026-10-01T03:03:02.638321101Z","published_at":"2026-03-10T07:43:43.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-28686","https://security-tracker.debian.org/tracker/CVE-2026-28686"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-28686#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-28686"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-16 and 6.9.13-41, A heap-buffer-overflow vulnerability exists in the PCL encode d"}