{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u8 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u8","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u8"],"id":"tcs_01M5NRGWASVVF5KARY8BMYAWVW","modified_at":"2026-10-01T03:03:09.129535194Z","published_at":"2026-03-10T07:43:43.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-28688","https://security-tracker.debian.org/tracker/CVE-2026-28688"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-28688","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-28688"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-16 and 6.9.13-41, a heap-use-after-free vulnerability exists in the MSL encoder,"}