{"action":"Upgrade pypdf to 6.9.0-1 or later.","affected":[{"fixed":"6.9.0-1","introduced":"0"}],"component":"pypdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.9.0-1"],"id":"tcs_01M5NRGZXRT5KQ4VEFBEV4HNPE","modified_at":"2026-10-01T03:03:09.236662224Z","published_at":"2026-03-06T07:16:01.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-28804","https://security-tracker.debian.org/tracker/CVE-2026-28804"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-28804#Debian:14/pypdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-28804"}],"summary":"pypdf is a free and open-source pure-python PDF library. Prior to version 6.7.5, an attacker who uses this vulnerability can craft a PDF which leads to long runtimes. This requires accessing a stream"}