{"action":"Upgrade tomcat11 to 11.0.22-1~deb13u1 or later.","affected":[{"fixed":"11.0.22-1~deb13u1","introduced":"0"}],"component":"tomcat11","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["11.0.22-1~deb13u1"],"id":"tcs_01M5NRHP1CYJX3THHHRM0V75ZC","modified_at":"2026-10-27T09:47:29.728887379Z","published_at":"2026-04-09T20:16:24.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-29146","https://security-tracker.debian.org/tracker/CVE-2026-29146"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-29146#Debian:13/tomcat11","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-29146"}],"summary":"Padding Oracle vulnerability in Apache Tomcat's EncryptInterceptor with default configuration. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.18, from 10.0.0-M1 through 10.1.52, from 9."}