{"action":"Upgrade apache2 to 2.4.68-1~deb12u1 or later.","affected":[{"fixed":"2.4.68-1~deb12u1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.68-1~deb12u1"],"id":"tcs_01M5NRHPH6BHWZTTPHCRG77K7F","modified_at":"2026-10-01T03:02:34.682133081Z","published_at":"2026-06-08T16:16:37.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-29167","https://security-tracker.debian.org/tracker/CVE-2026-29167"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-29167","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-29167"}],"summary":"Use After Free vulnerability in Apache HTTP Server with mod_ldap in per-directory configuration This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to ve"}