{"action":"Upgrade apache2 to 2.4.67-1~deb12u2 or later.","affected":[{"fixed":"2.4.67-1~deb12u2","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.67-1~deb12u2"],"id":"tcs_01M5NRHPTGRZ1EXSZ0P945BAD0","modified_at":"2026-10-26T11:47:29.057125976Z","published_at":"2026-05-05T14:16:08.507Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-29168","https://security-tracker.debian.org/tracker/CVE-2026-29168"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-29168","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-29168"}],"summary":"Allocation of Resources Without Limits or Throttling vulnerability in Apache HTTP Server's mod_md via OCSP response data. This issue affects Apache HTTP Server: from 2.4.30 through 2.4.66. Users are r"}