{"action":"Upgrade apache2 to 2.4.68-1~deb12u1 or later.","affected":[{"fixed":"2.4.68-1~deb12u1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.68-1~deb12u1"],"id":"tcs_01M5NRHR0C8MQDWDZKP9RS4ZPR","modified_at":"2026-10-01T03:03:09.357916542Z","published_at":"2026-06-08T16:16:38.093Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-29170","https://security-tracker.debian.org/tracker/CVE-2026-29170"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-29170","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-29170"}],"summary":"A cross-site scripting vulnerability exists in mod_proxy_ftp's HTML directory list generation in Apache HTTP Server 2.4.67 and earlier when listing FTP directory contents either via forward or reverse"}