{"action":"Upgrade patool to 4.0.0-1+deb13u1 or later.","affected":[{"fixed":"4.0.0-1+deb13u1","introduced":"0"}],"component":"patool","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.0.0-1+deb13u1"],"id":"tcs_01M5NRHSV8THTX4P5VMGZRJ7MQ","modified_at":"2026-10-26T11:47:29.388390753Z","published_at":"2026-06-26T20:16:54.093Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-29509","https://security-tracker.debian.org/tracker/CVE-2026-29509"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-29509","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-29509"}],"summary":"Patool before 4.0.5 contains a path traversal vulnerability in the safe_extract() function in patoolib/programs/py_tarfile.py when running on Python before 3.12, where the is_within_directory() helper"}