{"action":"Upgrade calibre to 9.5.0+ds+~0.10.5-1 or later.","affected":[{"fixed":"9.5.0+ds+~0.10.5-1","introduced":"0"}],"component":"calibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.5.0+ds+~0.10.5-1"],"id":"tcs_01M5NRJ360DP8M2Y3B15Z0EN6R","modified_at":"2026-10-01T03:03:09.459975806Z","published_at":"2026-03-13T19:54:35.077Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-30853","https://security-tracker.debian.org/tracker/CVE-2026-30853"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-30853#Debian:14/calibre","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-30853"}],"summary":"calibre is a cross-platform e-book manager for viewing, converting, editing, and cataloging e-books. Prior to 9.5.0, a path traversal vulnerability in the RocketBook (.rb) input plugin (src/calibre/eb"}