{"action":"Upgrade pyasn1 to 0.6.3-1 or later.","affected":[{"fixed":"0.6.3-1","introduced":"0"}],"component":"pyasn1","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.6.3-1"],"id":"tcs_01M5NRJ477PPX1V876RXMS4CQB","modified_at":"2026-10-01T03:03:03.136338076Z","published_at":"2026-03-18T04:17:18.397Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-30922","https://security-tracker.debian.org/tracker/CVE-2026-30922"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-30922#Debian:14/pyasn1","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-30922"}],"summary":"pyasn1 is a generic ASN.1 library for Python. Prior to 0.6.3, the `pyasn1` library is vulnerable to a Denial of Service (DoS) attack caused by uncontrolled recursion when decoding ASN.1 data with deep"}