{"action":"Upgrade imagemagick to 8:7.1.1.43+dfsg1-1+deb13u7 or later.","affected":[{"fixed":"8:7.1.1.43+dfsg1-1+deb13u7","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:7.1.1.43+dfsg1-1+deb13u7"],"id":"tcs_01M5NRJ54D52RNTS7GQ8FMA9PC","modified_at":"2026-10-01T03:02:34.606176976Z","published_at":"2026-03-10T07:44:57.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-30931","https://security-tracker.debian.org/tracker/CVE-2026-30931"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-30931","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-30931"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-16, a heap-based buffer overflow in the UHDR encoder can happen due to truncation"}