{"action":"Upgrade imagemagick to 8:7.1.2.16+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.16+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.16+dfsg1-1"],"id":"tcs_01M5NRJ5E7TATEKFSXJ86WXQQ7","modified_at":"2026-10-01T03:03:02.624346071Z","published_at":"2026-03-10T07:44:57.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-30935","https://security-tracker.debian.org/tracker/CVE-2026-30935"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-30935#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-30935"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-16, BilateralBlurImage contains a heap buffer over-read caused by an incorrect co"}