{"action":"Upgrade bind9 to 1:9.20.21-1 or later.","affected":[{"fixed":"1:9.20.21-1","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:9.20.21-1"],"id":"tcs_01M5NRJ82E18XWH7B8TTS1T8BT","modified_at":"2026-10-01T03:03:09.425011249Z","published_at":"2026-03-25T14:16:36.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-3104","https://security-tracker.debian.org/tracker/CVE-2026-3104"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-3104#Debian:14/bind9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-3104"}],"summary":"A specially crafted domain can be used to cause a memory leak in a BIND resolver simply by querying this domain. This issue affects BIND 9 versions 9.20.0 through 9.20.20, 9.21.0 through 9.21.19, and"}