{"action":"Upgrade vips to 8.14.1-3+deb12u3 or later.","affected":[{"fixed":"8.14.1-3+deb12u3","introduced":"0"}],"component":"vips","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.14.1-3+deb12u3"],"id":"tcs_01M5NRJXA89QVCQD89E72TECZ8","modified_at":"2026-10-01T03:03:21.556151323Z","published_at":"2026-02-25T03:16:07.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-3146","https://security-tracker.debian.org/tracker/CVE-2026-3146"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-3146","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-3146"}],"summary":"A vulnerability has been found in libvips up to 8.18.0. The impacted element is the function vips_foreign_load_matrix_header of the file libvips/foreign/matrixload.c. The manipulation leads to null po"}