{"action":"Upgrade vips to 8.16.1-1+deb13u1 or later.","affected":[{"fixed":"8.16.1-1+deb13u1","introduced":"0"}],"component":"vips","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.16.1-1+deb13u1"],"id":"tcs_01M5NRK0DSWRRXQHXTT8329YC7","modified_at":"2026-10-01T03:03:03.079809894Z","published_at":"2026-02-25T04:16:05.670Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-3147","https://security-tracker.debian.org/tracker/CVE-2026-3147"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-3147#Debian:13/vips","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-3147"}],"summary":"A vulnerability was found in libvips up to 8.18.0. This affects the function vips_foreign_load_csv_build of the file libvips/foreign/csvload.c. The manipulation results in heap-based buffer overflow."}