{"action":"Upgrade pypdf to 6.9.0-1 or later.","affected":[{"fixed":"6.9.0-1","introduced":"0"}],"component":"pypdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.9.0-1"],"id":"tcs_01M5NRNP1TAYSECS3VQKWTPHMX","modified_at":"2026-10-01T03:03:10.204877189Z","published_at":"2026-03-10T22:16:20.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-31826","https://security-tracker.debian.org/tracker/CVE-2026-31826"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-31826#Debian:14/pypdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-31826"}],"summary":"pypdf is a free and open-source pure-python PDF library. Prior to 6.8.0, an attacker who uses this vulnerability can craft a PDF which leads to large memory usage. This requires parsing a content stre"}