{"action":"Upgrade imagemagick to 8:7.1.2.16+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.16+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.16+dfsg1-1"],"id":"tcs_01M5NRNQ8MDHF7BMCST1TG2AVN","modified_at":"2026-10-01T03:03:10.130784233Z","published_at":"2026-03-11T17:16:58.760Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-31853","https://security-tracker.debian.org/tracker/CVE-2026-31853"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-31853#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-31853"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to 7.1.2-16 and 6.9.13-41, an overflow on 32-bit systems can cause a crash in the SFW decoder when"}