{"action":"Upgrade xrdp to 0.9.21.1-1+deb12u3 or later.","affected":[{"fixed":"0.9.21.1-1+deb12u3","introduced":"0"}],"component":"xrdp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.21.1-1+deb12u3"],"id":"tcs_01M5NRP0YCF9W17RA9T34TAEMY","modified_at":"2026-10-27T09:47:30.621540210Z","published_at":"2026-04-17T20:16:33.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32107","https://security-tracker.debian.org/tracker/CVE-2026-32107"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32107","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32107"}],"summary":"xrdp is an open source RDP server. In versions through 0.10.5, the session execution component did not properly handle an error during the privilege drop process. This improper privilege management co"}