{"action":"Upgrade vim to 2:9.2.0218-1 or later.","affected":[{"fixed":"2:9.2.0218-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.2.0218-1"],"id":"tcs_01M5NRP3P3G6V7PXG9TJW8C4AJ","modified_at":"2026-10-01T03:03:03.365767353Z","published_at":"2026-03-12T20:16:05.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32249","https://security-tracker.debian.org/tracker/CVE-2026-32249"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32249#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32249"}],"summary":"Vim is an open source, command line text editor. From 9.1.0011 to before 9.2.0137, Vim's NFA regex compiler, when encountering a collection containing a combining character as the endpoint of a charac"}