{"action":"Upgrade jq to 1.6-2.1+deb12u3 or later.","affected":[{"fixed":"1.6-2.1+deb12u3","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6-2.1+deb12u3"],"id":"tcs_01M5NRP7QFF44RND208628HFPZ","modified_at":"2026-10-27T09:47:28.421501686Z","published_at":"2026-04-13T18:16:29.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32316","https://security-tracker.debian.org/tracker/CVE-2026-32316"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32316","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32316"}],"summary":"jq is a command-line JSON processor. An integer overflow vulnerability exists through version 1.8.1 within the jvp_string_append() and jvp_string_copy_replace_bad functions, where concatenating string"}