{"action":"Upgrade jq to 1.7.1-6+deb13u3 or later.","affected":[{"fixed":"1.7.1-6+deb13u3","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.1-6+deb13u3"],"id":"tcs_01M5NRP7TXVWCNEMP68WV4QSTY","modified_at":"2026-10-27T09:47:28.421501686Z","published_at":"2026-04-13T18:16:29.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32316","https://security-tracker.debian.org/tracker/CVE-2026-32316"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32316#Debian:13/jq","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32316"}],"summary":"jq is a command-line JSON processor. An integer overflow vulnerability exists through version 1.8.1 within the jvp_string_append() and jvp_string_copy_replace_bad functions, where concatenating string"}