{"action":"Upgrade apr-util to 1.6.3-3+deb13u1 or later.","affected":[{"fixed":"1.6.3-3+deb13u1","introduced":"0"}],"component":"apr-util","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.3-3+deb13u1"],"id":"tcs_01M5NRP85K84X58YNXHTT0VFRG","modified_at":"2026-10-25T09:47:30.516909239Z","published_at":"2026-08-06T15:16:54.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32327","https://security-tracker.debian.org/tracker/CVE-2026-32327"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32327#Debian:13/apr-util","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32327"}],"summary":"A bug in APR-util version 1.6.3 (and earlier) allows a stack recursion attack against any library consumer which parses XML from untrusted sources and uses the apr_xml_quote_elem() function. Users are"}