{"action":"Upgrade glances to 4.5.2+dfsg-1 or later.","affected":[{"fixed":"4.5.2+dfsg-1","introduced":"0"}],"component":"glances","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.5.2+dfsg-1"],"id":"tcs_01M5NRPAHQHPQ00T6K25VJ16VN","modified_at":"2026-10-01T03:02:36.780311260Z","published_at":"2026-03-18T17:16:06.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32610","https://security-tracker.debian.org/tracker/CVE-2026-32610"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32610#Debian:14/glances","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32610"}],"summary":"Glances is an open-source system cross-platform monitoring tool. Prior to version 4.5.2, the Glances REST API web server ships with a default CORS configuration that sets `allow_origins=[\"*\"]` combine"}