{"action":"Upgrade xrdp to 0.10.1-3.1+deb13u2 or later.","affected":[{"fixed":"0.10.1-3.1+deb13u2","introduced":"0"}],"component":"xrdp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.10.1-3.1+deb13u2"],"id":"tcs_01M5NRPB1YY4GHSSB985X7154V","modified_at":"2026-10-01T03:03:03.542723318Z","published_at":"2026-04-17T20:16:33.953Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32623","https://security-tracker.debian.org/tracker/CVE-2026-32623"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32623#Debian:13/xrdp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32623"}],"summary":"xrdp is an open source RDP server. Versions through 0.10.5 contain a heap-based buffer overflow vulnerability in the NeutrinoRDP module. When proxying RDP sessions from xrdp to another server, the mod"}