{"action":"Upgrade xrdp to 0.10.6-1 or later.","affected":[{"fixed":"0.10.6-1","introduced":"0"}],"component":"xrdp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.10.6-1"],"id":"tcs_01M5NRPBEJ6380JJ5JVT0M53Z6","modified_at":"2026-10-27T09:47:29.929699831Z","published_at":"2026-04-17T20:16:34.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-32624","https://security-tracker.debian.org/tracker/CVE-2026-32624"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-32624#Debian:14/xrdp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-32624"}],"summary":"xrdp is an open source RDP server. Versions through 0.10.5 contain a heap-based buffer overflow vulnerability in its logon processing. In environments where domain_user_separator is configured in xrdp"}